There is a new KNIME forum. You can still browse and read content from our old forum but if you want to create new posts or join ongoing discussions, please visit our new KNIME forum: https://forum.knime.com

Window Node

Member for

1 year 4 months Django87

If I use the Window Node I get the Error "unable to connect to renderer"

Any idea what produces this Error?

Comments
Wed, 11/15/2017 - 09:43

Member for

8 years 3 months

qqilihq

Which version of the Selenium Nodes, which browser, which operating system are you using?

Wed, 11/15/2017 - 10:47

Member for

1 year 4 months

Django87

I use the newest Selenium Version 3.4, but with older versions I get the same error since today. 

With Chrome on Windows 10

Wed, 11/15/2017 - 11:02

Member for

8 years 3 months

qqilihq

Thanks, can confirm the issue now -- obviously happens after the most recent Chrome update.

I'll investigate this and keep you posted here.

Wed, 11/15/2017 - 11:11

Member for

8 years 3 months

qqilihq

Please try the following:

  1. Download ChromeDriver 2.33 binary for your OS from here: https://sites.google.com/a/chromium.org/chromedriver/
  2. Unzip the file
  3. Go to Preferences -> KNIME -> Selenium and select the downloaded ChromeDriver in “Path to ChromeDriver”

Does this solve your issue?

Fri, 11/17/2017 - 07:15

Member for

1 year 4 months

Django87

Yeah it helps.

Thanks

Sat, 11/18/2017 - 04:52

Member for

8 years 3 months

qqilihq

fyi: This is solved in Selenium Nodes v2.0.1 -- no more manual configuration necessary.