There is a new KNIME forum. You can still browse and read content from our old forum but if you want to create new posts or join ongoing discussions, please visit our new KNIME forum: https://forum.knime.com

JPMML

Member for

10 months 2 weeks gcalcaraz

Hi,

I'm new to knime and I encountered this error in JPMML.

 ERROR JPMML Classifier     0:13       Execute failed: Expected FLOAT, but got DOUBLE (0.486205839010216)

 

This is similar to this issue https://github.com/jpmml/jpmml-evaluator/issues/48 . The solution is to update the JPMML evaluator. I checked the PMML-evaluator version in my Knime and it is 1.1 only. Is it possible to update this in Knime? How can I update it?

Comments
Mon, 09/11/2017 - 03:51

Member for

1 year 8 months

RolandBurger

Hi gcalcaraz,

Thank you for reporting this. I have created a ticket to update the JPMML version. Our developers will look into this.

Cheers,

Roland

Thu, 09/21/2017 - 09:21

Member for

11 years 5 months

thor

The problem is that the latest versions of JPMML have a different license which conflicts with KNIME's licenses. Therefore we cannot update to a later version at the moment.