CheS-Mapper error

Member for

2 years 2 months evert.homan@sc…

Hi,

I'm trying to run the CheS-Mapper Knime tutorial as outlined here:

http://ches-mapper.org/wiki/index.php/KNIME_Node_Tutorial_Visual_valida…

but get stuck on running the CheS-Mapper node, it gives the following error:

ERROR CheS-Mapper          0:1        View instantiation failed: execute node before view
ERROR CheS-Mapper          0:1        Execute failed: weka/core/Version

I am running Knime 3.4.0 with latest updates on Ubuntu 16.04 LTS with CheS-Mapper-Node extension for KNIME Workbench    2.2.200.v201510090835.

Has the CheS-Mapper node been updated to be compatible with Knime 3.4.0?

Thanks/Evert

Comments
Wed, 09/27/2017 - 07:31

Member for

7 years 6 months

mazzo

Hi,

I was interested to see just what this node does. Yes I have the same error.  Just updated everything to the latest build for 27/Sept/2017.  This has been an issue for some time.

Help from anyone would be appreciated.

Cheers,

./mike